首页
登录 | 注册

phaser.js完全不能运行,webgl的支持还需要加强啊!!

2015-04-19 00:55:11

phaser.js完全不能运行,webgl的支持还需要加强啊!!

 本帖最后由 淡淡的烟草味 于 2015-04-19 00:57:13 编辑赫赫有名的phaser.js引擎在启用webgl模式下,居然连最简单的例子都跑不起来。我查了一晚上,感觉问题估计是出在stencil或者depth这两个地方。请开发组的兄弟们确认一下。


PS:同样的机器上,chrome和UC是没问题的。



phaser引擎:传送门
机型:三星note3
浏览器:安卓QQ浏览器最新版

再给大家一个直观的感受,目前QQ浏览器的webgl的支持详情,这个比html5test.com的更加具体。
https://www.khronos.org/registry/webgl/sdk/tests/conformance/context/context-attributes-alpha-depth-stencil-antialias.html

在QQ浏览器上打开这个链接,会显示各项webgl的子特性和子模块的支持结果。显示红字就是测试不正确的地方。


2020 jeepxie.net webmaster#jeepxie.net
10 q. 0.008 s.
京ICP备10005923号