首页
登录 | 注册

eclipse报错:'' operator is not allowed for source level below 1.7

报错:'<>' operator is not allowed for source level below 1.7

这是eclipse的编译环境与项目的要求不对应造成的,这个错误一般是导入别的项目才出现的。

解决:

右键项目-->Properties-->Java Compiler-->勾选Enable project  specific  settings--Compiler compliance level-->选择1.7-->OK

转载自:http://bbs.csdn.net/topics/391040542?page=1



2020 jeepxie.net webmaster#jeepxie.net
10 q. 0.008 s.
京ICP备10005923号